summaryrefslogtreecommitdiffstats
path: root/gst/videofilter/Makefile.am
diff options
context:
space:
mode:
authorThomas Vander Stichele <thomas@apestaart.org>2005-07-25 14:06:15 +0000
committerThomas Vander Stichele <thomas@apestaart.org>2005-07-25 14:06:15 +0000
commit6c3ff34ee03b5b4a2e0c93d369bfe66bcd8d66f3 (patch)
treec4efb39c7c2ef4ca2cc06d7be0570f39fda96900 /gst/videofilter/Makefile.am
parent9cb331788cd821a5bbd4360a33b2973fd490e2e7 (diff)
forward port from 0.9 and enable videoflip now that it works
Original commit message from CVS: forward port from 0.9 and enable videoflip now that it works
Diffstat (limited to 'gst/videofilter/Makefile.am')
-rw-r--r--gst/videofilter/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/gst/videofilter/Makefile.am b/gst/videofilter/Makefile.am
index 62ddcccf..54f7bb05 100644
--- a/gst/videofilter/Makefile.am
+++ b/gst/videofilter/Makefile.am
@@ -1,6 +1,6 @@
-
lib_LTLIBRARIES = libgstvideofilter-@GST_MAJORMINOR@.la
noinst_LTLIBRARIES = libgstvideoexample.la
+plugin_LTLIBRARIES = libgstvideoflip.la
noinst_HEADERS = gstvideofilter.h
@@ -16,10 +16,10 @@ libgstvideoexample_la_CFLAGS = $(GST_CFLAGS)
libgstvideoexample_la_LIBADD = libgstvideofilter-@GST_MAJORMINOR@.la
libgstvideoexample_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
-# libgstvideoflip_la_SOURCES = gstvideoflip.c
-# libgstvideoflip_la_CFLAGS = $(GST_CFLAGS)
-# libgstvideoflip_la_LIBADD =
-# libgstvideoflip_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+libgstvideoflip_la_SOURCES = gstvideoflip.c
+libgstvideoflip_la_CFLAGS = $(GST_CFLAGS)
+libgstvideoflip_la_LIBADD = libgstvideofilter-@GST_MAJORMINOR@.la
+libgstvideoflip_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
# libgstvideobalance_la_SOURCES = gstvideobalance.c
# libgstvideobalance_la_CFLAGS = $(GST_CFLAGS) $(LIBOIL_CFLAGS)