summaryrefslogtreecommitdiffstats
path: root/gst/videomixer/Makefile.am
diff options
context:
space:
mode:
authorSebastian Dröge <sebastian.droege@collabora.co.uk>2009-07-10 19:34:41 +0200
committerSebastian Dröge <sebastian.droege@collabora.co.uk>2009-07-10 19:35:49 +0200
commit0bf61ecfaf28bb72d2b4cdd20295e8677eef41ed (patch)
treecdc0e0d6093aed4ceab1fedd06bc1e06f3d50062 /gst/videomixer/Makefile.am
parentbbcb4f8f1501bcb442f48cc1cf1f315a0b18064b (diff)
videomixer: Add RGB, BGR, xRGB, RGBx, xBGR, BGRx support
Diffstat (limited to 'gst/videomixer/Makefile.am')
-rw-r--r--gst/videomixer/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/gst/videomixer/Makefile.am b/gst/videomixer/Makefile.am
index f3a5a102..7c6e1ded 100644
--- a/gst/videomixer/Makefile.am
+++ b/gst/videomixer/Makefile.am
@@ -1,6 +1,6 @@
plugin_LTLIBRARIES = libgstvideomixer.la
-libgstvideomixer_la_SOURCES = videomixer.c blend_ayuv.c blend_bgra.c blend_i420.c
+libgstvideomixer_la_SOURCES = videomixer.c blend_ayuv.c blend_bgra.c blend_i420.c blend_rgb.c
libgstvideomixer_la_CFLAGS = $(GST_CFLAGS) $(GST_BASE_CFLAGS) $(GST_CONTROLLER_CFLAGS) $(GST_PLUGINS_BASE_CFLAGS)
libgstvideomixer_la_LIBADD = $(GST_LIBS) $(GST_BASE_LIBS) $(GST_CONTROLLER_LIBS) $(GST_PLUGINS_BASE_CFLAGS) -lgstvideo-@GST_MAJORMINOR@
libgstvideomixer_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)