summaryrefslogtreecommitdiffstats
path: root/gst/videomixer/Makefile.am
diff options
context:
space:
mode:
authorThomas Vander Stichele <thomas@apestaart.org>2005-09-23 04:23:00 +0000
committerThomas Vander Stichele <thomas@apestaart.org>2005-09-23 04:23:00 +0000
commit7593b38a57f55c28cdb4b8c3df27a13c6ce55d99 (patch)
tree13d564ed48fa161cc87f9dffaf6efa4152aa3dab /gst/videomixer/Makefile.am
parent50bdf8c4623926eadd834e463357077bba0eec90 (diff)
fix build and use of GST_LIBS
Original commit message from CVS: fix build and use of GST_LIBS
Diffstat (limited to 'gst/videomixer/Makefile.am')
-rw-r--r--gst/videomixer/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/gst/videomixer/Makefile.am b/gst/videomixer/Makefile.am
index b18c50f8..c64c3d0d 100644
--- a/gst/videomixer/Makefile.am
+++ b/gst/videomixer/Makefile.am
@@ -2,5 +2,5 @@ plugin_LTLIBRARIES = libgstvideomixer.la
libgstvideomixer_la_SOURCES = videomixer.c
libgstvideomixer_la_CFLAGS = $(GST_CFLAGS)
-libgstvideomixer_la_LIBADD =
+libgstvideomixer_la_LIBADD = $(GST_LIBS)
libgstvideomixer_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)