summaryrefslogtreecommitdiffstats
path: root/sys/Makefile.am
diff options
context:
space:
mode:
authorThomas Vander Stichele <thomas@apestaart.org>2006-04-28 18:57:09 +0000
committerThomas Vander Stichele <thomas@apestaart.org>2006-04-28 18:57:09 +0000
commit2caa461591a1dc3ce9064afe586e3aaaf5f9fed8 (patch)
treec1548b6173e1a07f29a7a4ea6d076d04befb304d /sys/Makefile.am
parent977f5cf0532d37ac9cf99dc3519d0b5cc45af53c (diff)
Move ximagesrc plug-in to good after review. Fixes #336756.
Original commit message from CVS: * configure.ac: * docs/plugins/Makefile.am: * docs/plugins/gst-plugins-good-plugins-docs.sgml: * docs/plugins/gst-plugins-good-plugins-sections.txt: * ext/annodex/gstcmmlenc.c: (gst_cmml_enc_class_init), (gst_cmml_enc_push_clip): * sys/Makefile.am: * sys/ximage/Makefile.am: * sys/ximage/gstximagesrc.c: Move ximagesrc plug-in to good after review. Fixes #336756.
Diffstat (limited to 'sys/Makefile.am')
-rw-r--r--sys/Makefile.am10
1 files changed, 8 insertions, 2 deletions
diff --git a/sys/Makefile.am b/sys/Makefile.am
index 160ec779..50028bc2 100644
--- a/sys/Makefile.am
+++ b/sys/Makefile.am
@@ -58,6 +58,12 @@ endif
# GL_DIR=
# endif
-SUBDIRS=$(OSS_DIR) $(SUNAUDIO_DIR)
+if USE_X
+XIMAGE_DIR=ximage
+else
+XIMAGE_DIR=
+endif
+
+SUBDIRS=$(OSS_DIR) $(SUNAUDIO_DIR) $(XIMAGE_DIR)
-DIST_SUBDIRS=oss sunaudio
+DIST_SUBDIRS=oss sunaudio ximage