summaryrefslogtreecommitdiffstats
path: root/tests/examples/rtp/Makefile.am
diff options
context:
space:
mode:
authorWim Taymans <wim.taymans@gmail.com>2009-01-02 15:20:48 +0000
committerWim Taymans <wim.taymans@gmail.com>2009-01-02 15:20:48 +0000
commit9f46e70477b728cb6cfb429169b90efa9b889e78 (patch)
tree288270d8862562c467cfa15c0de1f086a5b6e028 /tests/examples/rtp/Makefile.am
parentf2c94d14683658514c236b38e9ed7ef557b7145f (diff)
tests/examples/rtp/: Add two C examples of using gstrtpbin as a sender and a receiver.
Original commit message from CVS: * tests/examples/rtp/.cvsignore: * tests/examples/rtp/Makefile.am: * tests/examples/rtp/client-PCMA.c: (pad_added_cb), (main): * tests/examples/rtp/server-alsasrc-PCMA.c: (main): Add two C examples of using gstrtpbin as a sender and a receiver.
Diffstat (limited to 'tests/examples/rtp/Makefile.am')
-rw-r--r--tests/examples/rtp/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/tests/examples/rtp/Makefile.am b/tests/examples/rtp/Makefile.am
index f0b033bd..f636e816 100644
--- a/tests/examples/rtp/Makefile.am
+++ b/tests/examples/rtp/Makefile.am
@@ -1,3 +1,13 @@
+noinst_PROGRAMS = server-alsasrc-PCMA client-PCMA
+
+server_alsasrc_PCMA_SOURCES = server-alsasrc-PCMA.c
+server_alsasrc_PCMA_CFLAGS = $(GST_CFLAGS)
+server_alsasrc_PCMA_LDADD = $(GST_LIBS) $(LIBM)
+
+client_PCMA_SOURCES = client-PCMA.c
+client_PCMA_CFLAGS = $(GST_CFLAGS)
+client_PCMA_LDADD = $(GST_LIBS) $(LIBM)
+
noinst_SCRIPTS=client-H263p-AMR.sh \
client-H263p-PCMA.sh \
client-H264-PCMA.sh \