summaryrefslogtreecommitdiffstats
path: root/tests/icles/Makefile.am
diff options
context:
space:
mode:
authorWim Taymans <wim.taymans@gmail.com>2008-08-20 10:59:52 +0000
committerWim Taymans <wim.taymans@gmail.com>2008-08-20 10:59:52 +0000
commit3033108c05eab339fdf550ee3f8314c4da653a8b (patch)
tree76f586b566efff4387df55cb860787d8915225d9 /tests/icles/Makefile.am
parentde44b9743bd584fe1c0ba357edcebd452b7736a2 (diff)
gst/videobox/gstvideobox.c: Use new basetransform method to renegotiate. Fixes #544956.
Original commit message from CVS: * gst/videobox/gstvideobox.c: (gst_video_box_set_property): Use new basetransform method to renegotiate. Fixes #544956. * tests/icles/Makefile.am: * tests/icles/videobox-test.c: (make_pipeline), (main): Add videobox renegotiation example.
Diffstat (limited to 'tests/icles/Makefile.am')
-rw-r--r--tests/icles/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/tests/icles/Makefile.am b/tests/icles/Makefile.am
index 529b8dfa..0f545ce4 100644
--- a/tests/icles/Makefile.am
+++ b/tests/icles/Makefile.am
@@ -35,5 +35,10 @@ videocrop_test_CFLAGS = $(GST_CFLAGS)
videocrop_test_LDADD = $(GST_LIBS)
videocrop_test_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
-noinst_PROGRAMS = $(GTK_TESTS) $(V4L2_TESTS) $(X_TESTS) videocrop-test
+videobox_test_SOURCES = videobox-test.c
+videobox_test_CFLAGS = $(GST_CFLAGS)
+videobox_test_LDADD = $(GST_LIBS)
+videobox_test_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+
+noinst_PROGRAMS = $(GTK_TESTS) $(V4L2_TESTS) $(X_TESTS) videocrop-test videobox-test