summaryrefslogtreecommitdiffstats
path: root/tests/icles/Makefile.am
diff options
context:
space:
mode:
authorJan Schmidt <thaytan@mad.scientist.com>2007-06-12 20:15:29 +0000
committerJan Schmidt <thaytan@mad.scientist.com>2007-06-12 20:15:29 +0000
commitbbcc24410daed9b6cbbe0efac8d28c4ff4f7da0f (patch)
tree9fe7951f6f0cf989cfad6d5e0eb660d2042d60c2 /tests/icles/Makefile.am
parent98ef159bd144b4c50e5c5bad59abc4c180ff1e79 (diff)
Move videocrop and osxvideo from -bad.
Original commit message from CVS: * configure.ac: * docs/plugins/Makefile.am: * docs/plugins/gst-plugins-good-plugins-docs.sgml: * docs/plugins/gst-plugins-good-plugins-sections.txt: * docs/plugins/inspect/plugin-videocrop.xml: * gst-plugins-good.spec.in: * sys/Makefile.am: * tests/check/Makefile.am: * tests/icles/Makefile.am: * tests/icles/videocrop-test.c: Move videocrop and osxvideo from -bad.
Diffstat (limited to 'tests/icles/Makefile.am')
-rw-r--r--tests/icles/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/tests/icles/Makefile.am b/tests/icles/Makefile.am
index dd415ef8..9f5ddc9d 100644
--- a/tests/icles/Makefile.am
+++ b/tests/icles/Makefile.am
@@ -21,5 +21,10 @@ else
X_TESTS =
endif
-noinst_PROGRAMS = $(V4L2_TESTS) $(X_TESTS)
+videocrop_test_SOURCES = videocrop-test.c
+videocrop_test_CFLAGS = $(GST_CFLAGS)
+videocrop_test_LDADD = $(GST_LIBS)
+videocrop_test_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+
+noinst_PROGRAMS = $(V4L2_TESTS) $(X_TESTS) videocrop-test