summaryrefslogtreecommitdiffstats
path: root/docs/plugins/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'docs/plugins/Makefile.am')
-rw-r--r--docs/plugins/Makefile.am10
1 files changed, 7 insertions, 3 deletions
diff --git a/docs/plugins/Makefile.am b/docs/plugins/Makefile.am
index bcd985a1..a1e85498 100644
--- a/docs/plugins/Makefile.am
+++ b/docs/plugins/Makefile.am
@@ -111,8 +111,6 @@ EXTRA_HFILES = \
$(top_srcdir)/gst/icydemux/gsticydemux.h \
$(top_srcdir)/gst/id3demux/gstid3demux.h \
$(top_srcdir)/gst/level/gstlevel.h \
- $(top_srcdir)/gst/multipart/multipartdemux.c \
- $(top_srcdir)/gst/multipart/multipartmux.c \
$(top_srcdir)/gst/qtdemux/qtdemux.h \
$(top_srcdir)/gst/rtsp/gstrtpdec.h \
$(top_srcdir)/gst/rtsp/gstrtspsrc.h \
@@ -121,7 +119,8 @@ EXTRA_HFILES = \
$(top_srcdir)/gst/videocrop/gstvideocrop.h \
$(top_srcdir)/gst/videofilter/gstvideobalance.h \
$(top_srcdir)/gst/videofilter/gstvideoflip.h \
- $(top_srcdir)/gst/videomixer/videomixer.c \
+ $(top_srcdir)/gst/videomixer/videomixer.h \
+ $(top_srcdir)/gst/videomixer/videomixerpad.h \
$(top_srcdir)/sys/waveform/gstwaveformsink.h \
$(top_srcdir)/ext/wavpack/gstwavpackdec.h \
$(top_srcdir)/ext/wavpack/gstwavpackenc.h \
@@ -136,6 +135,11 @@ EXTRA_HFILES = \
$(top_srcdir)/sys/v4l2/gstv4l2src.h \
$(top_srcdir)/sys/ximage/gstximagesrc.h
+# file that need splitting a header
+# $(top_srcdir)/gst/multipart/multipartdemux.c
+# $(top_srcdir)/gst/multipart/multipartmux.c
+
+
# example code that needs to be converted to xml and placed in xml/
EXAMPLE_CFILES = \
$(top_srcdir)/tests/examples/level/level-example.c