summaryrefslogtreecommitdiffstats
path: root/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index 84bec465..de3c7c43 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -1,5 +1,11 @@
+if HAVE_FT2
+FT2_SUBDIRS=seeking
+else
+FT2_SUBDIRS=
+endif
+
if HAVE_GTK
-GTK_SUBDIRS=dynparams seeking
+GTK_SUBDIRS=dynparams $(FT2_SUBDIRS)
else
GTK_SUBDIRS=
endif