summaryrefslogtreecommitdiffstats
path: root/gst/audiofx/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/audiofx/Makefile.am')
-rw-r--r--gst/audiofx/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/gst/audiofx/Makefile.am b/gst/audiofx/Makefile.am
index 0ba4f1f3..f4f02be2 100644
--- a/gst/audiofx/Makefile.am
+++ b/gst/audiofx/Makefile.am
@@ -16,7 +16,8 @@ libgstaudiofx_la_SOURCES = audiofx.c\
audiofxbasefirfilter.c \
audiowsincband.c \
audiowsinclimit.c \
- audiofirfilter.c
+ audiofirfilter.c \
+ audioreverb.c
# flags used to compile this plugin
libgstaudiofx_la_CFLAGS = $(GST_CFLAGS) \
@@ -46,5 +47,6 @@ noinst_HEADERS = audiopanorama.h \
audiowsincband.h \
audiowsinclimit.h \
audiofirfilter.h \
+ audioreverb.h \
math_compat.h