summaryrefslogtreecommitdiffstats
path: root/gst/audiofx/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/audiofx/Makefile.am')
-rw-r--r--gst/audiofx/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/gst/audiofx/Makefile.am b/gst/audiofx/Makefile.am
index 0b8be7a9..b3ac0b1a 100644
--- a/gst/audiofx/Makefile.am
+++ b/gst/audiofx/Makefile.am
@@ -5,7 +5,8 @@ plugin_LTLIBRARIES = libgstaudiofx.la
# sources used to compile this plug-in
libgstaudiofx_la_SOURCES = audiofx.c\
audiopanorama.c \
- audioinvert.c
+ audioinvert.c \
+ audioamplify.c
# flags used to compile this plugin
libgstaudiofx_la_CFLAGS = $(GST_CFLAGS) \
@@ -18,4 +19,5 @@ libgstaudiofx_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
# headers we need but don't want installed
noinst_HEADERS = audiopanorama.h \
- audioinvert.h
+ audioinvert.h \
+ audioamplify.h