summaryrefslogtreecommitdiffstats
path: root/gst/autodetect/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/autodetect/Makefile.am')
-rw-r--r--gst/autodetect/Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/gst/autodetect/Makefile.am b/gst/autodetect/Makefile.am
index 1ecd9ce2..42928a51 100644
--- a/gst/autodetect/Makefile.am
+++ b/gst/autodetect/Makefile.am
@@ -2,13 +2,17 @@ plugin_LTLIBRARIES = libgstautodetect.la
libgstautodetect_la_SOURCES = \
gstautoaudiosink.c \
+ gstautoaudiosrc.c \
gstautodetect.c \
- gstautovideosink.c
+ gstautovideosink.c \
+ gstautovideosrc.c
libgstautodetect_la_CFLAGS = $(GST_CFLAGS)
libgstautodetect_la_LIBADD = $(GST_LIBS)
libgstautodetect_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
noinst_HEADERS = \
gstautoaudiosink.h \
+ gstautoaudiosrc.h \
gstautodetect.h \
- gstautovideosink.h
+ gstautovideosink.h \
+ gstautovideosrc.h