summaryrefslogtreecommitdiffstats
path: root/gst/equalizer/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/equalizer/Makefile.am')
-rw-r--r--gst/equalizer/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/gst/equalizer/Makefile.am b/gst/equalizer/Makefile.am
index 2588fa81..042f32c6 100644
--- a/gst/equalizer/Makefile.am
+++ b/gst/equalizer/Makefile.am
@@ -2,8 +2,10 @@ plugin_LTLIBRARIES = libgstequalizer.la
libgstequalizer_la_SOURCES = \
gstiirequalizer.c gstiirequalizer.h \
- gstiirequalizernbands.c gstiirequalizernbands.h
-
+ gstiirequalizernbands.c gstiirequalizernbands.h \
+ gstiirequalizer3bands.c gstiirequalizer3bands.h \
+ gstiirequalizer10bands.c gstiirequalizer10bands.h
+
libgstequalizer_la_CFLAGS = $(GST_CFLAGS) $(GST_PLUGINS_BASE_CFLAGS) $(GST_BASE_CFLAGS) $(GST_CONTROLLER_CFLAGS)
libgstequalizer_la_LIBADD = $(GST_LIBS) $(GST_PLUGINS_BASE_LIBS) -lgstaudio-$(GST_MAJORMINOR) $(GST_BASE_LIBS) $(GST_CONTROLLER_LIBS) $(LIBM)
libgstequalizer_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)