summaryrefslogtreecommitdiffstats
path: root/gst/flx/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/flx/Makefile.am')
-rw-r--r--gst/flx/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/gst/flx/Makefile.am b/gst/flx/Makefile.am
index d26e2dee..2d390edc 100644
--- a/gst/flx/Makefile.am
+++ b/gst/flx/Makefile.am
@@ -1,8 +1,8 @@
plugin_LTLIBRARIES = libgstflxdec.la
libgstflxdec_la_SOURCES = gstflxdec.c flx_color.c
-libgstflxdec_la_CFLAGS = $(GST_CFLAGS)
-libgstflxdec_la_LIBADD = $(GST_LIBS)
+libgstflxdec_la_CFLAGS = $(GST_CFLAGS) $(GST_PLUGINS_BASE_CFLAGS)
+libgstflxdec_la_LIBADD = $(GST_BASE_LIBS) $(GST_PLUGINS_BASE_LIBS)
libgstflxdec_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
noinst_HEADERS = flx_fmt.h flx_color.h gstflxdec.h