summaryrefslogtreecommitdiffstats
path: root/gst/goom/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/goom/Makefile.am')
-rw-r--r--gst/goom/Makefile.am7
1 files changed, 1 insertions, 6 deletions
diff --git a/gst/goom/Makefile.am b/gst/goom/Makefile.am
index 85b5c234..d71229f8 100644
--- a/gst/goom/Makefile.am
+++ b/gst/goom/Makefile.am
@@ -1,13 +1,8 @@
plugin_LTLIBRARIES = libgstgoom.la
-if HAVE_LIBMMX
-GOOM_FILTER_FILES = filters.c filters_mmx.s
-GOOM_FILTER_CFLAGS = -DMMX -DUSE_ASM
-else
GOOM_FILTER_FILES = filters.c
GOOM_FILTER_CFLAGS = -UMMX -UUSE_ASM
-endif
libgstgoom_la_SOURCES = gstgoom.c goom_core.c $(GOOM_FILTER_FILES) graphic.c lines.c
@@ -17,5 +12,5 @@ libgstgoom_la_CFLAGS = $(GST_CFLAGS) $(GOOM_FILTER_CFLAGS)
libgstgoom_la_LIBADD =
libgstgoom_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
-EXTRA_DIST = filters.c filters_mmx.s
+EXTRA_DIST = filters.c