summaryrefslogtreecommitdiffstats
path: root/gst/icydemux/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/icydemux/Makefile.am')
-rw-r--r--gst/icydemux/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/gst/icydemux/Makefile.am b/gst/icydemux/Makefile.am
new file mode 100644
index 00000000..37d9b82a
--- /dev/null
+++ b/gst/icydemux/Makefile.am
@@ -0,0 +1,8 @@
+plugin_LTLIBRARIES = libgsticydemux.la
+
+libgsticydemux_la_SOURCES = gsticydemux.c
+libgsticydemux_la_CFLAGS = $(GST_PLUGINS_BASE_CFLAGS) $(GST_CFLAGS)
+libgsticydemux_la_LIBADD = $(GST_BASE_LIBS) $(GST_PLUGINS_BASE_LIBS) -lgsttag-@GST_MAJORMINOR@ $(ZLIB_LIBS)
+libgsticydemux_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+
+noinst_HEADERS = gsticydemux.h