summaryrefslogtreecommitdiffstats
path: root/gst/level/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/level/Makefile.am')
-rw-r--r--gst/level/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/gst/level/Makefile.am b/gst/level/Makefile.am
index 5bed77d8..6a48efab 100644
--- a/gst/level/Makefile.am
+++ b/gst/level/Makefile.am
@@ -6,3 +6,7 @@ libgstlevel_la_LIBADD = $(GST_BASE_LIBS)
libgstlevel_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
noinst_HEADERS = gstlevel.h
+
+noinst_PROGRAMS = level-example
+level_example_CFLAGS = $(GST_CFLAGS)
+level_example_LDADD = $(GST_LIBS)