summaryrefslogtreecommitdiffstats
path: root/gst/oldcore/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/oldcore/Makefile.am')
-rw-r--r--gst/oldcore/Makefile.am29
1 files changed, 29 insertions, 0 deletions
diff --git a/gst/oldcore/Makefile.am b/gst/oldcore/Makefile.am
new file mode 100644
index 00000000..c871c87b
--- /dev/null
+++ b/gst/oldcore/Makefile.am
@@ -0,0 +1,29 @@
+
+plugin_LTLIBRARIES = libgstoldcoreelements.la
+
+libgstoldcoreelements_la_SOURCES = \
+ gstelements.c \
+ gstaggregator.c \
+ gstfdsink.c \
+ gstfdsrc.c \
+ gstmd5sink.c \
+ gstmultifilesrc.c \
+ gstpipefilter.c \
+ gstshaper.c \
+ gststatistics.c
+
+
+libgstoldcoreelements_la_CFLAGS = $(GST_CFLAGS)
+libgstoldcoreelements_la_LIBADD =
+libgstoldcoreelements_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+
+noinst_HEADERS = \
+ gstaggregator.h \
+ gstfdsink.h \
+ gstfdsrc.h \
+ gstmd5sink.h \
+ gstmultifilesrc.h \
+ gstpipefilter.h \
+ gstshaper.h \
+ gststatistics.h
+