summaryrefslogtreecommitdiffstats
path: root/gst/qtdemux/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/qtdemux/Makefile.am')
-rw-r--r--gst/qtdemux/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/gst/qtdemux/Makefile.am b/gst/qtdemux/Makefile.am
new file mode 100644
index 00000000..b6ba8070
--- /dev/null
+++ b/gst/qtdemux/Makefile.am
@@ -0,0 +1,13 @@
+plugindir = $(libdir)/gst
+
+plugin_LTLIBRARIES = libqtdemux.la
+
+libqtdemux_la_CFLAGS = ${GST_CFLAGS}
+libqtdemux_la_LIBADD =
+libqtdemux_la_LDFLAGS = ${GST_PLUGIN_LDFLAGS}
+
+libqtdemux_la_SOURCES = qtdemux.c
+
+noinst_HEADERS = qtdemux.h
+
+EXTRA_DIST = README