summaryrefslogtreecommitdiffstats
path: root/gst/replaygain/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/replaygain/Makefile.am')
-rw-r--r--gst/replaygain/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/gst/replaygain/Makefile.am b/gst/replaygain/Makefile.am
new file mode 100644
index 00000000..eb44591e
--- /dev/null
+++ b/gst/replaygain/Makefile.am
@@ -0,0 +1,13 @@
+plugin_LTLIBRARIES = libgstreplaygain.la
+
+libgstreplaygain_la_SOURCES = \
+ gstrganalysis.c \
+ rganalysis.c
+libgstreplaygain_la_CFLAGS = $(GST_CFLAGS) $(GST_BASE_CFLAGS)
+libgstreplaygain_la_LIBADD = $(GST_LIBS) $(GST_BASE_LIBS)
+libgstreplaygain_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+
+# headers we need but don't want installed
+noinst_HEADERS = \
+ gstrganalysis.h \
+ rganalysis.h