summaryrefslogtreecommitdiffstats
path: root/gst/videobox/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/videobox/Makefile.am')
-rw-r--r--gst/videobox/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/gst/videobox/Makefile.am b/gst/videobox/Makefile.am
index a857cb54..72b5c23d 100644
--- a/gst/videobox/Makefile.am
+++ b/gst/videobox/Makefile.am
@@ -2,8 +2,10 @@
plugin_LTLIBRARIES = libgstvideobox.la
libgstvideobox_la_SOURCES = gstvideobox.c
-libgstvideobox_la_CFLAGS = $(GST_CFLAGS) $(GST_PLUGINS_LIBS_CFLAGS)
-libgstvideobox_la_LIBADD =
+libgstvideobox_la_CFLAGS = $(GST_CFLAGS) $(GST_PLUGINS_BASE_CFLAGS)
+libgstvideobox_la_LIBADD = $(GST_BASE_LIBS)
libgstvideobox_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
noinst_HEADERS =
+
+EXTRA_DIST = README