summaryrefslogtreecommitdiffstats
path: root/gst/videocrop/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/videocrop/Makefile.am')
-rw-r--r--gst/videocrop/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/gst/videocrop/Makefile.am b/gst/videocrop/Makefile.am
index c0736cbe..e49ab366 100644
--- a/gst/videocrop/Makefile.am
+++ b/gst/videocrop/Makefile.am
@@ -3,11 +3,11 @@ plugin_LTLIBRARIES = libgstvideocrop.la
# Note: we only use defines from gst/video/video.h, but none
# of the functions, so we don't need to link to libgstvideo
-libgstvideocrop_la_SOURCES = gstvideocrop.c
+libgstvideocrop_la_SOURCES = gstvideocrop.c gstaspectratiocrop.c
libgstvideocrop_la_CFLAGS = $(GST_CFLAGS) $(GST_BASE_CFLAGS) \
$(GST_PLUGINS_BASE_CFLAGS)
libgstvideocrop_la_LIBADD = $(GST_BASE_LIBS)
libgstvideocrop_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
libgstvideocrop_la_LIBTOOLFLAGS = --tag=disable-static
-noinst_HEADERS = gstvideocrop.h
+noinst_HEADERS = gstvideocrop.h gstaspectratiocrop.h