summaryrefslogtreecommitdiffstats
path: root/gst/videomixer/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/videomixer/Makefile.am')
-rw-r--r--gst/videomixer/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/gst/videomixer/Makefile.am b/gst/videomixer/Makefile.am
index 5350c389..c970a903 100644
--- a/gst/videomixer/Makefile.am
+++ b/gst/videomixer/Makefile.am
@@ -4,3 +4,6 @@ libgstvideomixer_la_SOURCES = videomixer.c
libgstvideomixer_la_CFLAGS = $(GST_CFLAGS) $(GST_BASE_CFLAGS)
libgstvideomixer_la_LIBADD = $(GST_LIBS) $(GST_BASE_LIBS)
libgstvideomixer_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+
+# headers we need but don't want installed
+noinst_HEADERS = videomixer.h videomixerpad.h