summaryrefslogtreecommitdiffstats
path: root/sys/oss/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sys/oss/Makefile.am')
-rw-r--r--sys/oss/Makefile.am16
1 files changed, 11 insertions, 5 deletions
diff --git a/sys/oss/Makefile.am b/sys/oss/Makefile.am
index 37b0f8fe..21d957b5 100644
--- a/sys/oss/Makefile.am
+++ b/sys/oss/Makefile.am
@@ -3,11 +3,12 @@ plugin_LTLIBRARIES = libgstossaudio.la
EXTRA_LTLIBRARIES = libgstosshelper.la
-libgstossaudio_la_SOURCES = gstosssink.c \
+libgstossaudio_la_SOURCES = gstossaudio.c \
+ gstosselement.c \
+ gstossmixer.c \
+ gstosssink.c \
gstosssrc.c \
- gstossaudio.c \
- gstossgst.c \
- gstosscommon.c
+ gstossgst.c
libgstossaudio_la_CFLAGS = $(GST_CFLAGS)
libgstossaudio_la_LIBADD =
@@ -16,4 +17,9 @@ libgstossaudio_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
libgstosshelper_la_SOURCES = gstosshelper.c
libgstosshelper_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
-noinst_HEADERS = gstosssink.h gstosssrc.h gstossgst.h gstosshelper.h gstosscommon.h
+noinst_HEADERS = gstosssink.h \
+ gstosssrc.h \
+ gstossgst.h \
+ gstosshelper.h \
+ gstosselement.h \
+ gstossmixer.c