summaryrefslogtreecommitdiffstats
path: root/tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index 4ee883b5..9f102b07 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -2,4 +2,9 @@ bin_SCRIPTS = gst-launch-ext gst-visualise
man_MANS = gst-launch-ext.1 gst-visualise.1
+all: all-am chmod
+
EXTRA_DIST = $(bin_SCRIPTS) $(man_MANS) gst-launch-ext.in
+
+chmod: $(bin_SCRIPTS)
+ chmod +x $^