summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2008-07-03 22:46:19 +0200
committerLennart Poettering <lennart@poettering.net>2008-07-03 22:46:19 +0200
commit659d98ee3391f09108de188eb58ea76f74e60f7f (patch)
tree5065ccfd3c7dc7566a8dc810715165a87ce2beb6 /Makefile.am
parent0e07e7f1be6cee31243fa21fc2b3f0c018c58aff (diff)
add a simple string pool generator
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index a55b972..8c22583 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -32,6 +32,9 @@ bin_PROGRAMS = \
skdump \
sktest
+noinst_PROGRAMS = \
+ strpool
+
lib_LTLIBRARIES = \
libatasmart.la
@@ -49,3 +52,6 @@ libatasmart_la_SOURCES = \
atasmart.c atasmart.h
libatasmart_la_LDFLAGS = \
-version-info 0:0:0
+
+strpool_SOURCES = \
+ strpool.c