summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2009-04-09 02:26:07 +0200
committerLennart Poettering <lennart@poettering.net>2009-04-09 02:26:07 +0200
commit96394ef1dfb0a2a9a44ee33817ebb416b0dba29f (patch)
tree04b243143f25252e4a251374ebbc7bf0d2a0d906 /Makefile.am
parenta4c7394e57eea41e768f591ea0f0571f4b57d790 (diff)
add support for sunplus usb/ata bridges
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index b11b1b2..f76414a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -54,6 +54,10 @@ libatasmart_la_SOURCES = \
atasmart.strpool.c atasmart.h
libatasmart_la_LDFLAGS = \
-version-info $(LIBATASMART_VERSION_INFO)
+libatasmart_la_LIBADD = \
+ $(LIBUDEV_LIBS)
+libatasmart_la_CFLAGS = \
+ $(LIBUDEV_CFLAGS)
strpool_SOURCES = \
strpool.c