summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 381e920..b5f9476 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -83,7 +83,8 @@ sktest_LDADD = \
libatasmart_la_SOURCES = \
atasmart.strpool.c atasmart.h
libatasmart_la_LDFLAGS = \
- -version-info $(LIBATASMART_VERSION_INFO)
+ -version-info $(LIBATASMART_VERSION_INFO) \
+ -export-symbols-regex '(^sk_.*)'
libatasmart_la_LIBADD = \
$(LIBUDEV_LIBS)
libatasmart_la_CFLAGS = \