summaryrefslogtreecommitdiffstats
path: root/strpool/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'strpool/Makefile.am')
-rw-r--r--strpool/Makefile.am28
1 files changed, 28 insertions, 0 deletions
diff --git a/strpool/Makefile.am b/strpool/Makefile.am
new file mode 100644
index 0000000..6170754
--- /dev/null
+++ b/strpool/Makefile.am
@@ -0,0 +1,28 @@
+# This file is part of libatasmart.
+#
+# Copyright 2008 Lennart Poettering
+#
+# libatasmart is free software; you can redistribute it and/or modify
+# it under the terms of the GNU Lesser General Public License as
+# published by the Free Software Foundation, either version 2.1 of the
+# License, or (at your option) any later version.
+#
+# libatasmart is distributed in the hope that it will be useful, but
+# WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
+# Lesser General Public License for more details.
+#
+# You should have received a copy of the GNU Lesser General Public
+# License along with libatasmart. If not, If not, see
+# <http://www.gnu.org/licenses/>.
+
+CC = @CC_FOR_BUILD@
+CFLAGS = @BUILD_CFLAGS@
+LDFLAGS = @BUILD_LDFLAGS@
+
+noinst_PROGRAMS = \
+ strpool
+
+strpool_SOURCES = \
+ ../strpool.c
+