summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 3a06eeb..2975e5f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -42,6 +42,10 @@ PKG_CHECK_MODULES(GUILIBS, [ gtkmm-2.4 libglademm-2.4 sigc++-2.0 gconfmm-2.6])
AC_SUBST(GUILIBS_CFLAGS)
AC_SUBST(GUILIBS_LIBS)
+PKG_CHECK_MODULES(LIBPULSE, libpulse)
+LIBPULSE_MODLIBEXECDIR=`pkg-config libpulse --variable modlibexecdir`
+AC_SUBST(LIBPULSE_MODLIBEXECDIR)
+
# If using GCC specifiy some additional parameters
if test "x$GCC" = "xyes" ; then
CFLAGS="$CFLAGS -pipe -Wall -W -Wno-unused-parameter"