summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorPierre Ossman <ossman@cendio.se>2006-05-17 17:30:49 +0000
committerPierre Ossman <ossman@cendio.se>2006-05-17 17:30:49 +0000
commit7ca25e58e99abb3d640b6012d7cbfc9bc9087849 (patch)
treec607f3c8a36567c550348f7762a976e2397ece95 /src/Makefile.am
parentd9cc2cfcb97c1b0449bcbfb6ab0301a58d77bd55 (diff)
Move utf8 to the public part (libpolyp).
git-svn-id: file:///home/lennart/svn/public/pulseaudio/trunk@909 fefdeb5f-60dc-0310-8127-8f9354f1896f
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am9
1 files changed, 5 insertions, 4 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index afbdedee..72db5f80 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -313,6 +313,7 @@ polypinclude_HEADERS = \
polyp/subscribe.h \
polyp/version.h \
polyp/sample.h \
+ polyp/utf8.h \
polyp/volume.h \
polyp/xmalloc.h
@@ -358,6 +359,7 @@ libpolyp_la_SOURCES = \
polyp/subscribe.c polyp/subscribe.h \
polyp/sample.c polyp/sample.h \
polyp/volume.c polyp/volume.h \
+ polyp/utf8.c polyp/utf8.h \
polyp/mainloop.c polyp/mainloop.h \
polyp/mainloop-signal.c polyp/mainloop-signal.h \
polyp/thread-mainloop.c polyp/thread-mainloop.h \
@@ -485,8 +487,7 @@ polypcoreinclude_HEADERS = \
polypcore/source-output.h \
polypcore/strbuf.h \
polypcore/tokenizer.h \
- polypcore/util.h \
- polypcore/utf8.h
+ polypcore/util.h
lib_LTLIBRARIES += libpolypcore.la
@@ -498,6 +499,7 @@ libpolypcore_la_SOURCES = \
polyp/mainloop-signal.c polyp/mainloop-signal.h \
polyp/sample.c polyp/sample.h \
polyp/volume.c polyp/volume.h \
+ polyp/utf8.c polyp/utf8.h \
polyp/xmalloc.c polyp/xmalloc.h
# Pure core stuff (some are shared in libpolyp though).
@@ -546,8 +548,7 @@ libpolypcore_la_SOURCES += \
polypcore/strbuf.c polypcore/strbuf.h \
polypcore/tokenizer.c polypcore/tokenizer.h \
polypcore/util.c polypcore/util.h \
- polypcore/winsock.h \
- polypcore/utf8.c polypcore/utf8.h
+ polypcore/winsock.h
if OS_IS_WIN32
libpolypcore_la_SOURCES += \