summaryrefslogtreecommitdiffstats
path: root/man/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'man/Makefile.am')
-rw-r--r--man/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/man/Makefile.am b/man/Makefile.am
index 7793fe7d..eca1fb9e 100644
--- a/man/Makefile.am
+++ b/man/Makefile.am
@@ -36,7 +36,7 @@ noinst_DATA = \
default.pa.5.xml
%.xml: %.xml.in Makefile
- sed -e 's,@pulseconfdir\@,$(pulseconfdir),g' \
+ $(AM_V_GEN) sed -e 's,@pulseconfdir\@,$(pulseconfdir),g' \
-e 's,@PACKAGE_BUGREPORT\@,$(PACKAGE_BUGREPORT),g' \
-e 's,@PACKAGE_URL\@,$(PACKAGE_URL),g' $< > $@
@@ -66,7 +66,7 @@ CLEANFILES += \
$(dist_man_MANS)
%: %.xml Makefile
- perl $(srcdir)/xmltoman $< > $@ || rm -f $@
+ $(AM_V_GEN) perl $(srcdir)/xmltoman $< > $@ || rm -f $@
endif