summaryrefslogtreecommitdiffstats
path: root/common/Makefile.am
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2008-05-08 13:41:21 +0000
committerMarcel Holtmann <marcel@holtmann.org>2008-05-08 13:41:21 +0000
commit2810e2a6b3d36bf25e8b15fcdb078d2cc252daba (patch)
tree6b979fd0be543f3c79d322b5d8dd94c8914e6174 /common/Makefile.am
parent1e3561c600a08b5a5dc45b405fe1ecc30df4f270 (diff)
Remove inotify support
Diffstat (limited to 'common/Makefile.am')
-rw-r--r--common/Makefile.am15
1 files changed, 4 insertions, 11 deletions
diff --git a/common/Makefile.am b/common/Makefile.am
index 7dac6b6a..a90df324 100644
--- a/common/Makefile.am
+++ b/common/Makefile.am
@@ -1,16 +1,9 @@
-if INOTIFY
-notify_sources = notify-inotify.c
-else
-notify_sources = notify-dummy.c
-endif
-
noinst_LIBRARIES = libhelper.a
-libhelper_a_SOURCES = oui.h oui.c dbus.h dbus.c \
- textfile.h textfile.c logging.h logging.c \
- dbus-helper.h dbus-helper.c error.h error.c \
- glib-helper.h glib-helper.c notify.h $(notify_sources) \
+libhelper_a_SOURCES = oui.h oui.c textfile.h textfile.c \
+ logging.h logging.c error.h error.c dbus.h dbus.c \
+ dbus-helper.h dbus-helper.c glib-helper.h glib-helper.c \
sdp-xml.h sdp-xml.c sdp-glib.c
noinst_PROGRAMS = test_textfile
@@ -19,6 +12,6 @@ test_textfile_LDADD = libhelper.a
AM_CFLAGS = @DBUS_CFLAGS@ @GLIB_CFLAGS@
-EXTRA_DIST = ppoll.h uinput.h notify-dummy.c notify-inotify.c
+EXTRA_DIST = ppoll.h uinput.h
MAINTAINERCLEANFILES = Makefile.in