summaryrefslogtreecommitdiffstats
path: root/serial/Makefile.am
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2007-02-26 00:15:27 +0000
committerMarcel Holtmann <marcel@holtmann.org>2007-02-26 00:15:27 +0000
commite6fe40e5e92a6942869a2fc7e7cb210d18da3929 (patch)
treecd616e10a6507ddf4987f2aea8d3ce45533be7f7 /serial/Makefile.am
parent6d7bf9b20d5e2bcf93d8a50de710f668fcbafbf3 (diff)
Add skeleton for serial port service
Diffstat (limited to 'serial/Makefile.am')
-rw-r--r--serial/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/serial/Makefile.am b/serial/Makefile.am
index 02742923..7cb86842 100644
--- a/serial/Makefile.am
+++ b/serial/Makefile.am
@@ -1,2 +1,13 @@
+noinst_PROGRAMS = bluetoothd-service-serial
+
+bluetoothd_service_serial_SOURCES = main.c
+
+LDADD = $(top_builddir)/common/libhelper.a \
+ @GLIB_LIBS@ @DBUS_LIBS@ @BLUEZ_LIBS@
+
+AM_CFLAGS = @BLUEZ_CFLAGS@ @DBUS_CFLAGS@ @GLIB_CFLAGS@
+
+INCLUDES = -I$(top_srcdir)/common
+
MAINTAINERCLEANFILES = Makefile.in