summaryrefslogtreecommitdiffstats
path: root/cmake/CMakeLists.txt
diff options
context:
space:
mode:
authorRalf Habacker <ralf.habacker@freenet.de>2007-04-28 19:37:25 +0000
committerRalf Habacker <ralf.habacker@freenet.de>2007-04-28 19:37:25 +0000
commit17b84104f236db19bca72c5afca5df0cd49abae1 (patch)
tree496dd0a0065ddbf29fa8ae5d6454737eea695e3f /cmake/CMakeLists.txt
parentc85da0358009d318553506b94f4b24eb8783b6f9 (diff)
* cmake/: don't install test applications and service files, moved CMAKE_DEBUG_POSTFIX to top level CMakeLists.txt
Diffstat (limited to 'cmake/CMakeLists.txt')
-rw-r--r--cmake/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/cmake/CMakeLists.txt b/cmake/CMakeLists.txt
index 1b5249c2..049323ab 100644
--- a/cmake/CMakeLists.txt
+++ b/cmake/CMakeLists.txt
@@ -76,8 +76,9 @@ if(MSVC)
endif(MSVC)
if(CMAKE_BUILD_TYPE STREQUAL "Debug")
- # dll postfix is set to 'd' by default
+ # used by executables, CMAKE_DEBUG_POSTFIX does not handle this case
set (CMAKE_EXE_POSTFIX "d")
+ set (CMAKE_DEBUG_POSTFIX "d")
endif(CMAKE_BUILD_TYPE STREQUAL "Debug")