summaryrefslogtreecommitdiffstats
path: root/cmake/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'cmake/CMakeLists.txt')
-rw-r--r--cmake/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/cmake/CMakeLists.txt b/cmake/CMakeLists.txt
index 1b5249c2..049323ab 100644
--- a/cmake/CMakeLists.txt
+++ b/cmake/CMakeLists.txt
@@ -76,8 +76,9 @@ if(MSVC)
endif(MSVC)
if(CMAKE_BUILD_TYPE STREQUAL "Debug")
- # dll postfix is set to 'd' by default
+ # used by executables, CMAKE_DEBUG_POSTFIX does not handle this case
set (CMAKE_EXE_POSTFIX "d")
+ set (CMAKE_DEBUG_POSTFIX "d")
endif(CMAKE_BUILD_TYPE STREQUAL "Debug")