summaryrefslogtreecommitdiffstats
path: root/cmake/CMakeLists.txt
diff options
context:
space:
mode:
authorRalf Habacker <ralf.habacker@freenet.de>2007-03-08 20:10:09 +0000
committerRalf Habacker <ralf.habacker@freenet.de>2007-03-08 20:10:09 +0000
commitd38034c92c391d72a3e2e68a9dcc3e94f726738c (patch)
tree3bf918df760059fa59a244b087134e10057abb22 /cmake/CMakeLists.txt
parent819da44f7cc6cd1e3f718342421d7e10de1edd17 (diff)
* cmake/CMakeList.txt,cmake/config.h.cmake: used DBUS_WIN for all win32 systems and DBUS_WINXX for specific subsystems.
Diffstat (limited to 'cmake/CMakeLists.txt')
-rw-r--r--cmake/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/cmake/CMakeLists.txt b/cmake/CMakeLists.txt
index c2dbf069..9eb65b2e 100644
--- a/cmake/CMakeLists.txt
+++ b/cmake/CMakeLists.txt
@@ -93,7 +93,8 @@ if(wince)
include_directories(${wcelibcex}/include/wcelibcex ${wcelibcex}/src)
add_definitions(
- -DDBUS_WINCE
+# see config.h.cmake
+# -DDBUS_WINCE
-DWINCE
-DWIN32_PLATFORM_PSPC
-D_WINDOWS