summaryrefslogtreecommitdiffstats
path: root/cmake/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'cmake/CMakeLists.txt')
-rw-r--r--cmake/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/cmake/CMakeLists.txt b/cmake/CMakeLists.txt
index c2dbf069..9eb65b2e 100644
--- a/cmake/CMakeLists.txt
+++ b/cmake/CMakeLists.txt
@@ -93,7 +93,8 @@ if(wince)
include_directories(${wcelibcex}/include/wcelibcex ${wcelibcex}/src)
add_definitions(
- -DDBUS_WINCE
+# see config.h.cmake
+# -DDBUS_WINCE
-DWINCE
-DWIN32_PLATFORM_PSPC
-D_WINDOWS