summaryrefslogtreecommitdiffstats
path: root/python/Makefile.am
diff options
context:
space:
mode:
authorJohn (J5) Palmieri <johnp@redhat.com>2005-08-24 16:01:09 +0000
committerJohn (J5) Palmieri <johnp@redhat.com>2005-08-24 16:01:09 +0000
commitb0d3522c6cfcfeb2608f4f284906a562b2d7964a (patch)
tree374f60c0647bc50977d345770af0ee452882e79a /python/Makefile.am
parent96bc670d08b2e97d95cbe5f4e24faed1c7e5ea5c (diff)
* Release 0.36.1dbus-0.36.1
* python/_dbus.py: (Interface::connect_to_signal): propigate keywords for match on args (Bus::add_signal_receiver): Fix typo s/dbus_inteface/dbus_interface * python/proxies.py (ProxyObject::connect_to_signal): propigate keywords for match on args * Makefile.am: point everything to pyexecdir since python borks on multilib
Diffstat (limited to 'python/Makefile.am')
-rw-r--r--python/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/python/Makefile.am b/python/Makefile.am
index a688a13c..52ba8e5b 100644
--- a/python/Makefile.am
+++ b/python/Makefile.am
@@ -5,7 +5,7 @@ INCLUDES=-I$(srcdir)/$(top_builddir) -I$(srcdir)/$(top_builddir)/dbus $(DBUS_CLI
dbusmoduledir = $(pyexecdir)
dbusmodule_PYTHON = dbus.pth
-dbusdir = $(pythondir)/dbus
+dbusdir = $(pyexecdir)/dbus
dbus_PYTHON = __init__.py _dbus.py decorators.py exceptions.py service.py proxies.py _util.py types.py matchrules.py glib.py
dbusbindingsdir = $(pyexecdir)/dbus