summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorHavoc Pennington <hp@redhat.com>2003-01-28 03:56:55 +0000
committerHavoc Pennington <hp@redhat.com>2003-01-28 03:56:55 +0000
commit4253591352ae5187824ca71d6fd034030c2f2146 (patch)
treebd2f1916d17e07bf41bcdf57763afd07553df72e /test/Makefile.am
parent05a4ad6994919b352b5229d0b1b0a8ebebe2a42f (diff)
2003-01-28 Havoc Pennington <hp@pobox.com>
* test/Makefile.am (dist-hook): fix make distdir * dbus/Makefile.am (TESTS_ENVIRONMENT): fix make check
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am16
1 files changed, 8 insertions, 8 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index f0118ee6..a2139166 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -25,12 +25,12 @@ echo_client_LDADD=$(TEST_LIBS)
echo_server_LDADD=$(TEST_LIBS)
dist-hook:
- DIRS="data data/valid-messages" ; \
- for D in $DIRS; do \
- test -d $(distdir)/$D || mkdir $(distdir)/$D ; \
- done ; \
- FILES=`find -name "*.message"` ; \
- for F in $FILES; do \
- echo '-- Disting file '$$F ; \
- cp $F $(distdir)/$$F ; \
+ DIRS="data data/valid-messages data/invalid-messages data/incomplete-messages" ; \
+ for D in $$DIRS; do \
+ test -d $(distdir)/$$D || mkdir $(distdir)/$$D ; \
+ done ; \
+ FILES=`find -name "*.message"` ; \
+ for F in $$FILES; do \
+ echo '-- Disting file '$$F ; \
+ cp $$F $(distdir)/$$F ; \
done