summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorHavoc Pennington <hp@redhat.com>2003-04-05 20:03:58 +0000
committerHavoc Pennington <hp@redhat.com>2003-04-05 20:03:58 +0000
commit6164a2e5f4ce528d902c8b55d4779204e91269ab (patch)
treeb27c37302129d2739aeecaaf346b669ef6be1ece /test/Makefile.am
parent35ab7c6fab22dca58fc4b5c22b9e8587a6fd1492 (diff)
2003-04-05 Havoc Pennington <hp@pobox.com>dbus-0.7
* test/Makefile.am (dist-hook): also dist *.in files * NEWS: update * configure.in: 0.7
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index ddbe69c4..95d87308 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -89,7 +89,7 @@ dist-hook:
for D in $(TESTDIRS); do \
test -d $(distdir)/$$D || mkdir $(distdir)/$$D || exit 1 ; \
done ; \
- FILES=`$(FIND_TESTS)` ; \
+ FILES=`$(FIND_TESTS) -o -name "*.in"` ; \
for F in $$FILES; do \
echo '-- Disting file '$$F ; \
cp $$F $(distdir)/$$F || exit 1 ; \