summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index ddbe69c4..95d87308 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -89,7 +89,7 @@ dist-hook:
for D in $(TESTDIRS); do \
test -d $(distdir)/$$D || mkdir $(distdir)/$$D || exit 1 ; \
done ; \
- FILES=`$(FIND_TESTS)` ; \
+ FILES=`$(FIND_TESTS) -o -name "*.in"` ; \
for F in $$FILES; do \
echo '-- Disting file '$$F ; \
cp $$F $(distdir)/$$F || exit 1 ; \