summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2014-06-23 15:05:26 +0200
committerLennart Poettering <lennart@poettering.net>2014-06-23 15:05:57 +0200
commitf662ec3b303d2cd70b96dbd226d43736b1b16c16 (patch)
tree32be6c26434a901a70908e79e4dab7f8dcbf4011 /configure.ac
parent0c82f84ef5b8a0a7a773fdb14028bf07a05b3e89 (diff)
whitespace cleanup
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index ae19c48..b4ad76c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -85,13 +85,13 @@ if test "x$GCC" = "xyes" ; then
for flag in $DESIRED_FLAGS ; do
AC_MSG_CHECKING([whether $CC accepts $flag])
- if test_gcc_flag $flag ; then
+ if test_gcc_flag $flag ; then
CFLAGS="$CFLAGS $flag"
AC_MSG_RESULT([yes])
else
AC_MSG_RESULT([no])
fi
- done
+ done
fi
# 64 Bit LFS support