summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index ae19c48..b4ad76c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -85,13 +85,13 @@ if test "x$GCC" = "xyes" ; then
for flag in $DESIRED_FLAGS ; do
AC_MSG_CHECKING([whether $CC accepts $flag])
- if test_gcc_flag $flag ; then
+ if test_gcc_flag $flag ; then
CFLAGS="$CFLAGS $flag"
AC_MSG_RESULT([yes])
else
AC_MSG_RESULT([no])
fi
- done
+ done
fi
# 64 Bit LFS support