summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorThomas Vander Stichele <thomas@apestaart.org>2006-05-03 14:28:57 +0000
committerThomas Vander Stichele <thomas@apestaart.org>2006-05-03 14:28:57 +0000
commit1228d439e34f29b0b2c17c9a8176bcaa5473d008 (patch)
tree2d4f823cf62e7e7d08c9516bd63051a933139b4e /Makefile.am
parent2359532bec299b232372de319eb9b2797e1542e0 (diff)
add win32 stuff
Original commit message from CVS: * Makefile.am: * configure.ac: * win32/common/config.h.in: add win32 stuff
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 76a0a83d..d7617985 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -23,10 +23,17 @@ DIST_SUBDIRS = \
$(ALWAYS_SUBDIRS) \
gconf
+
+win32 = $(shell cat $(top_srcdir)/win32/MANIFEST)
+
+debug:
+ echo $(win32)
+
EXTRA_DIST = \
gst-plugins-good.spec depcomp \
AUTHORS COPYING NEWS README RELEASE REQUIREMENTS \
- ChangeLog autogen.sh
+ ChangeLog autogen.sh \
+ $(win32)
DISTCLEANFILES = _stdint.h