summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 76a0a83d..d7617985 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -23,10 +23,17 @@ DIST_SUBDIRS = \
$(ALWAYS_SUBDIRS) \
gconf
+
+win32 = $(shell cat $(top_srcdir)/win32/MANIFEST)
+
+debug:
+ echo $(win32)
+
EXTRA_DIST = \
gst-plugins-good.spec depcomp \
AUTHORS COPYING NEWS README RELEASE REQUIREMENTS \
- ChangeLog autogen.sh
+ ChangeLog autogen.sh \
+ $(win32)
DISTCLEANFILES = _stdint.h