summaryrefslogtreecommitdiffstats
path: root/ext/dv/Makefile.am
diff options
context:
space:
mode:
authorAndy Wingo <wingo@pobox.com>2002-01-04 21:29:05 +0000
committerAndy Wingo <wingo@pobox.com>2002-01-04 21:29:05 +0000
commit5647560bd0f7a4bef48f3e2da48cf80ecaa71927 (patch)
treea6f7b3402c800b6f09aaae365f1827223d90d2e4 /ext/dv/Makefile.am
parent783ea924d8bbefe5f10ab7dc6b07933d1f6ada75 (diff)
dvshow.c -> demo-dv.c
Original commit message from CVS: dvshow.c -> demo-dv.c
Diffstat (limited to 'ext/dv/Makefile.am')
-rw-r--r--ext/dv/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/ext/dv/Makefile.am b/ext/dv/Makefile.am
index 5b90bf5a..9801ac0f 100644
--- a/ext/dv/Makefile.am
+++ b/ext/dv/Makefile.am
@@ -8,4 +8,12 @@ libgstdvdec_la_CFLAGS = $(GST_CFLAGS)
noinst_HEADERS = gstdvdec.h
+if HAVE_GTK
+noinst_PROGRAMS = demo-play
+endif
+
+demo_play_SOURCES = demo-play.c
+demo_play_CFLAGS = $(GST_CFLAGS) $(GTK_CFLAGS)
+demo_play_LDFLAGS = $(GST_LIBS) $(GTK_LIBS)
+
EXTRA_DIST = NOTES