summaryrefslogtreecommitdiffstats
path: root/gst/law/Makefile.am
diff options
context:
space:
mode:
authorAndy Wingo <wingo@pobox.com>2002-03-19 04:10:05 +0000
committerAndy Wingo <wingo@pobox.com>2002-03-19 04:10:05 +0000
commitd6258153e0aa7d3fe89a31acd3e57b9c13de4464 (patch)
tree92fd06f31c13bf0eee35395bfcef45ba6166c0d8 /gst/law/Makefile.am
parent0f1d7549324aa62357580b1b35e61bec6b6482ab (diff)
removal of //-style comments don't link plugins to core libs -- the versioning is done internally to the plugins with...
Original commit message from CVS: * removal of //-style comments * don't link plugins to core libs -- the versioning is done internally to the plugins with the plugin_info struct, and symbol resolution is lazy, so we can always know if a plugin can be loaded by the plugin_info data. in theory.
Diffstat (limited to 'gst/law/Makefile.am')
-rw-r--r--gst/law/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/gst/law/Makefile.am b/gst/law/Makefile.am
index 3c914f5c..218f58bf 100644
--- a/gst/law/Makefile.am
+++ b/gst/law/Makefile.am
@@ -4,12 +4,12 @@ plugin_LTLIBRARIES = libgstalaw.la libgstmulaw.la
libgstalaw_la_SOURCES = alaw-encode.c mulaw-conversion.c alaw-conversion.c alaw-decode.c alaw.c
libgstalaw_la_CFLAGS = $(GST_CFLAGS)
-libgstalaw_la_LIBADD = $(GST_LIBS)
+libgstalaw_la_LIBADD =
libgstalaw_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
libgstmulaw_la_SOURCES = mulaw-encode.c mulaw-conversion.c mulaw-decode.c mulaw.c
libgstmulaw_la_CFLAGS = $(GST_CFLAGS)
-libgstmulaw_la_LIBADD = $(GST_LIBS)
+libgstmulaw_la_LIBADD =
libgstmulaw_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
noinst_HEADERS = mulaw-conversion.h alaw-encode.h alaw-decode.h alaw-conversion.h mulaw-encode.h mulaw-decode.h