summaryrefslogtreecommitdiffstats
path: root/sys/Makefile.am
diff options
context:
space:
mode:
authorThomas Vander Stichele <thomas@apestaart.org>2001-12-20 20:44:05 +0000
committerThomas Vander Stichele <thomas@apestaart.org>2001-12-20 20:44:05 +0000
commitb6b5c5a3fd81b63b74a6aaa97b0aa57a3f90ef27 (patch)
tree7efc13f2c5712c3e68f94051b6fe110a667ea3f9 /sys/Makefile.am
parenta17c37a04f38439d572c4b946c82e61370aa2fa9 (diff)
vcd checks
Original commit message from CVS: vcd checks
Diffstat (limited to 'sys/Makefile.am')
-rw-r--r--sys/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/sys/Makefile.am b/sys/Makefile.am
index a88e2f9a..256abfe7 100644
--- a/sys/Makefile.am
+++ b/sys/Makefile.am
@@ -11,13 +11,19 @@ else
V4L_SUBDS=
endif
+if USE_VCD
+VCD_SUBDS=vcd
+else
+VCD_SUBDS=
+endif
+
if USE_VGA
VGA_SUBDS=vga
else
VGA_SUBDS=
endif
-SUBDIRS=$(OSS_SUBDS) qcam $(V4L_SUBDS) vcd $(VGA_SUBDS) xvideo
+SUBDIRS=$(OSS_SUBDS) qcam $(V4L_SUBDS) $(VCD_SUBDS) $(VGA_SUBDS) xvideo
DIST_SUBDIRS=oss qcam v4l vcd vga xvideo