summaryrefslogtreecommitdiffstats
path: root/sys/oss/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sys/oss/Makefile.am')
-rw-r--r--sys/oss/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/sys/oss/Makefile.am b/sys/oss/Makefile.am
index d298b7ce..d4fc2394 100644
--- a/sys/oss/Makefile.am
+++ b/sys/oss/Makefile.am
@@ -1,9 +1,9 @@
plugin_LTLIBRARIES = libgstossaudio.la
libgstossaudio_la_SOURCES = gstossaudio.c \
- gstosselement.c \
gstosshelper.c \
gstossmixer.c \
+ gstossmixertrack.c \
gstosssink.c \
gstosssrc.c
@@ -17,10 +17,10 @@ libgstossaudio_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
noinst_HEADERS = gstosssink.h \
gstosssrc.h \
- gstosselement.h \
gstosshelper.h \
gstossdmabuffer.h \
- gstossmixer.h
+ gstossmixer.h \
+ gstossmixertrack.h
# noinst_PROGRAMS = #oss_probe